Installing Enterprise in Laravel w/composer

On a MAC: PHP 7.3.11 (cli) (built: Jun 5 2020 23:50:40) ( NTS )
Following the install directions to composer update, I get the error:
The artifact repository requires PHP’s zip extension

Any suggestions would be great. Thanks
-rp

Your PHP installation is missing the ZIP extension, u have to enable it in php.ini and restart the apache/nginx server. Or ask your system administrator to enable the extension for you

Thank you sir. That helps…